Pour nous contacter : soyez au rendez-vous sur IRC ! ⋅ Parcourir l'archive musicale Dogmazic ⋅ Notre Blog
Notre Documentation

Problème avec un morceau

20:17 modifié dans Le site V.2 beta
Bonjour

Le dernier morceau que j'ai ajouté, se retrouve illisible à chaque fois qu'il est encodé au format ogg. ça fait deux fois que je fais l'essai, j'ai réencodé le morceau et je l'ai remis, c'est pareil, dès que la possibilité de le télécharger en ogg apparait, le morceau est illisible.

On entend la première mesure et ça coupe, pareil pour le téléchargement le morceau est réduit à la moitié de la première mesure.

Je l'ai donc supprimé.

Est ce un problème connu ?

A moins qu'avec le 61eme morceau je n'utilise trop d'espace sur le site ?

En vous remerciant de bien vouloir me renseigner.

Cordialement

Réponses

  • Est-ce qu'il y a possibilité d'encoder en mp3 ET en ogg? Il est possible d'envoyer les deux d'un seul trait. Si le ogg du site est corrompu, il est possible aussi de l'envoyer tout seul, sans renvoyer le mp3.
  • le problème est que le fichier n'est pas corrompu en MP3 avant que le morceau ne soit encodé en ogg.

    Une fois que le morceau à été converti en ogg par le site

    le fichier ogg est corompu mais le fichier mp3 aussi.

    Je vais tout de même encoder le morceau en ogg et tenter d'envoyer les deux sur le site pour voir ce que ça donne.
  • La corruption provient probablement des tags, parfois il y a incompatibilité entre l'encodeur et certains tags. Exemple: encodé avec Lame, une illustration rajoutée par iTunes, et ça risque de ne plus être lisible que par iTunes (une fois sur dix). On enlève l'image depuis iTunes, et hop, ça remarche de nouveau partout ailleurs. Mettre des tags depuis Winamp en ID3 v1 & ID3 v2, ça prend un peu de temps, surtout si on veut être rigoureux sur les infos de la licence, mais le site ne recouvre pas les tags déjà existants (contrairement à boxson qui réécrit tout; recouvrir ou ne pas recouvrir, les deux ont des avantages et des inconvénients), ce qui réduira le risque de corruption.

    Djihaaaad contre la corruption des fichiers! Ah, zut! Winamp c'est pas libre, et pas compatible Linux, je suis grillé!
  • effectivement j'ai une image dans le tag, mais les autres morceaux aussi et je n'ai jamais eu de problème.

    Là j'ai fait un double encodage mp3-ogg sur le morceau : Univers
    Depuis hier soir ça à l'air de tenir.

    Pour info, j'ajoute les tags avec le logiciel Tag Scanner.

    On va peut être y arriver ....

    Bonne journée
  • Juste pour signaler que ça a refait la même chose en fin de journée.

    J'ai donc supprimé le morceau.

    J'avoue que je ne comprends pas ????
  • Et sans image, ni aucun tag par d'avance, ça donne quoi? Avec un aute encodeur (quoique LAME 3.97, normalement ça marche). VBR ou bitrate constant? Ou seulement le ogg ? Sinon, contacter directement quelqu'un de la team du site...
  • Bon ça fait exactement la même chose avec un nouveau morceau (sun's blast)

    je l'ai donc encodé avec Lame et je n'ai mis aucun tag, si là ça ne fonctionne pas, c'est qu'il y a vraiment un problème du côté de Dogmazic
  • Bon, ça ne fonctionne pas plus.

    J'ai donc supprimé le morceau et j'abandonne...

Ajouter un commentaire