Pour nous contacter : soyez au rendez-vous sur IRC ! ⋅ Parcourir l'archive musicale Dogmazic ⋅ Notre Blog
Notre Documentation

probleme bizarre temps de proc avec le logo musique

Salut ,

j'ai l'impression qu'il y a un gros probleme avec le logo dans la section musique
celui dans la section Notice , l'autruche qui sort de l'oeuf
j'ai un petit indicateur c'occupation du CPU, et je le voyais en train de s'afffoler
après avoir cherché un peu partout j'ai vu que c'étai la page du site qui faisait ca
Je vois pas comment c'est possible a ce point, et ce n'est peut etre que chez moi . mais c'est flagrant :
Je vois le logo de l'oeuf , le voyant CPU est au rouge
Je fait un coup de mollette vers le bas , le logo disparait, , le CPU se calme
Manoeuvre inverse , le logo réapparait , le voyant s'affole
Bon je pense que vous avez compris le principe :) , je vais m'areter la , mais c'est assez étrange

voilou

Réponses

  • tiens marrant, j'ai fait le même test...
    la page d'accueil plafonne a 10 ou 15% de cpu...
    La page musique fait grimper l'indice cpu à 95% !!!
    mais cela ne semble pas ici faire faire de difference si "l'autruche" est visible ou non...
    Ceci dit je ne remarque pas de ralentissement notables au niveau du système.[/u]
  • J'avais déjà constaté ce phénomène, mais je ne me suis pas inquiété outre mesure, l'animation est codée en flash, pas la peine d'en dire plus ... :cry:
  • Petite anim de 15 ko, le pb c'est qu'il contenait une instruction flash 6 alors que je l'avais enregistré en flash 5.
    De toute façon, elle est virée, non pas à cause du post, qui n'a fait que précipiter la chose, mais pour éviter des débats sur les logiciels propriétaires.
  • Ouaip. Dommage qu'il n'existe pas d'alternative libre (et largement diffusée) à Flash. SVG, peut-être un jour...

    En attendant, il est possible de mettre un simple gif pour avoir l'animation de la pancarte. Je crois que le format gif est redevenu exploitable librement depuis quelques mois.

Ajouter un commentaire