Pour nous contacter : soyez au rendez-vous sur IRC ! ⋅ Parcourir l'archive musicale Dogmazic ⋅ Notre Blog
Notre Documentation

Putain de BUG !

Hello,

voici mon problème avec la sinon très satisfaisante interface Dogmazic.

Un soir de colère j'ai supprimé tous les morceaux et albums de mon groupe.
Ok, la colère est passée, je reviens sur mes pas pour en déposer de nouveau.

Mais, là, surprise, dans le menu Gérez vos compos, sur la droite, je ne peux plus ajouter directement une chanson.
Je dois repasser par la première étape, à savoir Créer un groupe.
Alors, moi, évidemment, je suis borné, je veux garder mon nom d'avant, mais j'ai pas le droit !
Parce que " ce nom de groupe est déjà utilisé ".
Eh pardi j'en sais quelque chose, foutue machine, c'est moi qui l'utilisais avant que tu ne m'en interdise l'accès !

Alors, je fais quoi ?

.

Réponses

  • enlever les espaces entre les mots ?
    ou en rajouter ?
  • Ré-explique donc ton problème ici : http://www.dogmazic.net/modules.php?ModPath=formumail&ModStart=formumail
    Un administrateur pourra surement te filer un coup de main ...
  • Hello...

    si je résume les options possibles selon vous, soit je change le nom de mon groupe ; soit je redemande à un administrateur qui, encore une fois, soit ne comprendra pas, soit me donnera des solution inadéquates...

    Bon, il y a effectivement un bug sur dogmazic.

    Tant pis.

    .
  • Ppeut-être que ça vaut le coup de balancer un deuxième mail avec un complément d'info pour expliquer ton problème si la première fois ça n'a pas suffit ?
  • Effectivement d'après ce que tu dis il y a un problème, car j'ai pu le faire sans problème avec mon propre groupe (le supprimer et le recréer ensuite...).
  • J'appuie la proposition de zeco sur le lien , va fouiller là-dedans , on est en plein ménage ;)


    http://www.dogmazic.net/modules.php?ModPath=formumail&ModStart=formumail
  • Ton soucis est particulier,

    On n'arrive pas à le reproduire, du coup on ne sait pas ce qui bloque le dépôt vers ton nom de groupe... Est-ce que ton groupe était géré par d'autres personnes / pseudos ?
  • mai 2012 modifié
    Idem pour moi : je n’ai pas pu recréer “Productions Monpauvrelieu”, “Juanito Carabonita”, “Ferdinand Raillefer”, “Cécile de Mibémol”, le bouton “OK” me répond
    Erreur :
    Un autre groupe utilise déjà ce nom
    Du coup, j’ai viré les espaces entre les mots.

    En ce qui me concerne, c’est avec le même pseudo que j’ai tenté de recréer.

    {edit orthographe}
  • Arf...

    Sûrement un soucis de base de données alors... vivement la V3 !
    Le soucis, c'est que toucher à la base de donnée est très sensible, ne pas faire de bêtise, ne pas se tromper de dossier... On regarde ce qu'on peut faire de ce côté. Du mien, c'est plus compliqué, je ne suis pas compétent sur ces questions.

    Là ou on voit que la V3 doit avancer le plus possible pour que tout le monde puisse s'y retrouver au final, la site est basé sur une version de NPDS de 2004, largement modifiée à la main. Du coup toutes les compétences sont les bienvenues pour nous y aider.
    http://www.dogmazic.net/modules.php?ModPath=phpBB2&ModStart=viewtopic&t=6711&t=6711&sid=afd1b01127c69c31d763494f96d71c85&npds=0
  • Hola todos,

    pour répondre à l'une des questions posées, non, jamais personne n'a managé ce nom de groupe en dehors de moi,

    redemander l'avis d'un administrateur serait une simple répétition, je pense que les dits-messieurs et dames ont mieux à faire que se casser la tête sur mon petit problème,

    merci d'avoir réagi, mais si une troisième version du site venait à régler ce problème, je m'en contenterais sans rancoeur...

    Ciao.

Ajouter un commentaire