Pour nous contacter : soyez au rendez-vous sur IRC ! (voir : http://dogmazic.net/irc )

Double login

Bug : Pour poster sur le Forum, il faut se connecter deux fois, une fois sur le Forum et une fois pour rédiger le commentaire.
JP

Réponses

  • septembre 2013 modifié
    et la solution précédemment proposée de réinitialiser les mots de passe ne fonctionne pas, car l'email contient le texte
    PasswordRequest

    et aucun lien à suivre pour finaliser l’opération
  • Je teste le truc et je vous dis...
  • Je croyais que le bug sur la ré-initialisation des mots de passe avait été corrigé fin juin. En tous cas en juillet j'en ai eu besoin et ça a très bien marché. 
  • Bha il l'était pour l'avoir testé et utilisé. :S
  • Il existe 2 manières de se logguer :
    quand on n'est pas loggué, qu'on clique sur répondre : on nous demande de nous logguer. Perso ça ne marche pas pour moi
    Avec la case en haut à droite du site : perso ça marche pour moi.

    Si je ne m'abuse c'est pareil pour la re-init du mot de passe, si on la demande à partir de la pop-up qui s'ouvre quand on clique sur répondre sur un fil, ça ne marche pas.
    Si on la demande depuis le cadre en haut à droite du site, ça fonctionne.

    Zeco
  • A propos du login, peut-être rien à voir avec le pb décrit ici, mais impossible de mon coté de garder une session ouverte après fermeture du navigateur.
    Je me logue exprès avec un login qui marche pas, ce qui m'amène sur une page où je peux retenter de me loguer et où cette fois y'a une case à cocher "se souvenir de moi". Là, je coche la case et je me logue avec le bon login pass : de mon coté c'est bon, je suis logué (je fais ça pour avoir cette case à cocher, qui n'apparaît pas si je clique juste sur "Se connecter" en haut à droite, mais si je met le bon login/pass en haut à droite, c'est bon, je me connecte aussi)

    Par contre ensuite si je ferme le navigateur et que je le ré-ouvre, je ne suis plus identifié et je dois me loguer à nouveau.

    Et pareil que Zeco : de mon coté, le login via le lien "Répondre" ne marche pas chez moi non plus.
  • @dj3c1t : "mais impossible de mon coté de garder une session ouverte après fermeture du navigateur", se problème a déjà été soumis et on m'a répondu que c'était le choix qui a été fait. Après si on est plusieurs a dire que c'est génant peut être bien que cela changerait.

    Pour l'autre problème j'ai le cas sous I.E. 8, 9 et 10 qui ne se présente pas sous Firefox pour le même compte et c'est bizarre que se soit qu'avec I.E.. Tu utilises quoi comme navigateur?

    Par contre pour rester dans le bon sujet, il serait mieu de poster vos remarques ici : http://musique-libre.org/forum/index.php?p=/discussion/7068/boite-a-idee-taches-et-bugs#Item_41

    E.

Ajouter un commentaire